Part 1: Essbase and Hyperion Planning Outside-the-box

Welcome to Part 1 of a multi-part series detailing the creation of some out-of-the-ordinary processes leveraging Hyperion Planning command-line utilities, new (and old) Essbase CDFs and Hyperion Planning back-end repository tables. In this series, we will look at a requirement that arose at a recent client requiring the ability to update security within a Planning……

Continue reading

Super-size me! ODI Variables and long string values (ORA-12899/ODI-1228 errors)

I often use Oracle Data Integrator (ODI) for automation and ETL processes in the EPM projects I help deliver. ODI is a wonderfully flexible and powerful tool that works incredibly well out of the box. But there are some little tweaks to ODI that I find necessary to resolve some occasional hiccups I encounter. I……

Continue reading

Download, install and configure Smart View

Here is an easy one. So you were told you have to start using Smart View: instead of using the old Essbase Excel add-in or because your company chose to use Essbase, Planning, HFM… for all their EPM needs. Either way, you’ll have to download, install and configure Smart View. You can download Smartview directly from the Oracle……

Continue reading

Update the Workspace Smart View version

This is quick tip for any admin that needs to update the Smart View version that is available to users for download from the Hyperion Workspace console. I was able to follow these steps so far since  Hyperion version 11.1.2.2 and this is still accurate for 11.1.2.3.500. As always be careful, and make sure the Smart……

Continue reading

Oracle Tool for Comparison of EPM Versions

Every wondered if there was a simple way to compare your current EPM version with a planned version upgrade. Some way to see all the cool new features that would come with the new version. Thankfully Oracle has a great online tool that provides a cumulative feature overview between EPM application versions. The tool can……

Continue reading

ODI 12c Installation (Standalone install)

PREREQUISITES Download the ODI install file http://www.oracle.com/technetwork/middleware/data-integrator/downloads/index.html. Make sure you have a Java JDK installed. I used the version seen below. The Oracle support matrix shows any version greater than 1.7.0_55 as supported. I’m not sure if 1.8 is supported though so I stuck with version 7. Note that support for 7 is set to……

Continue reading